• Tickit error

    From Dumas Walker@VERT/CAPCITY2 to ALL on Thu Mar 14 09:16:00 2024
    I am receiving the following Tickiet error with a node that I am receiving files from:

    evnt TICKIT Configured TicFilePwd is empty, but TIC file has a password,
    node: Z:N/n

    This error seems pretty straightforward if it were not for one issue...
    the TicFilePwd for that node in my sbbsecho.ini file is *not* empty.

    Is anyone else running into this issue? I upgraded to 3.20 on 2/22 so it
    could be something that is fixed already... or the message could mean
    something other than what it says?


    * SLMR 2.1a * D.A.M.N. Nude Mothers against Dyslexia
    ---
    Synchronet CAPCITY2 * capcity2.synchro.net * Telnet/SSH:2022/Rlogin/HTTP
  • From Digital Man@VERT to Dumas Walker on Thu Mar 14 11:00:47 2024
    Re: Tickit error
    By: Dumas Walker to ALL on Thu Mar 14 2024 09:16 am

    I am receiving the following Tickiet error with a node that I am receiving files from:

    evnt TICKIT Configured TicFilePwd is empty, but TIC file has a password, node: Z:N/n

    This error seems pretty straightforward if it were not for one issue...
    the TicFilePwd for that node in my sbbsecho.ini file is *not* empty.

    Is anyone else running into this issue? I upgraded to 3.20 on 2/22 so it could be something that is fixed already... or the message could mean something other than what it says?

    There is a commonly-reported problem with mismatch of configuration between 4D and 5D addresses in your sbbsecho.ini and other config files. Try adding or removing the "@domain" suffix (converting to/from 4D/5D address) and see if that makes a difference.
    --
    digital man (rob)

    This Is Spinal Tap quote #9:
    David St. Hubbins: I mean, it's not your job to be as confused as Nigel.
    Norco, CA WX: 56.6F, 39.0% humidity, 13 mph NNE wind, 0.00 inches rain/24hrs ---
    Synchronet Vertrauen Home of Synchronet [vert/cvs/bbs].synchro.net
  • From Dumas Walker@VERT/CAPCITY2 to DIGITAL MAN on Fri Mar 15 09:19:00 2024
    evnt TICKIT Configured TicFilePwd is empty, but TIC file has a password, node: Z:N/n

    This error seems pretty straightforward if it were not for one issue... the TicFilePwd for that node in my sbbsecho.ini file is *not* empty.

    There is a commonly-reported problem with mismatch of configuration between 4D >nd 5D addresses in your sbbsecho.ini and other config files. Try adding or remo
    ing the "@domain" suffix (converting to/from 4D/5D address) and see if that mak
    s a difference.

    Ahhh... well, this was not the issue *but* when I went in to remove/add the domain, I realized the entry for the node in question had an extra '[' in
    it! Removing it appears to have fixed the issue.

    I do still get the error message but tickit goes ahead, matches the
    password correctly now, and processes the file.

    Thanks!!!


    * SLMR 2.1a * (((((This message in Stereo where available)))))
    ---
    Synchronet CAPCITY2 * capcity2.synchro.net * Telnet/SSH:2022/Rlogin/HTTP